Bug 25226 - token ring pcmcia card does not work
Summary: token ring pcmcia card does not work
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Raw Hide
Classification: Retired
Component: kernel   
(Show other bugs)
Version: 1.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Dave Jones
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-01-29 22:03 UTC by pbhuntle
Modified: 2015-01-04 22:01 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-10-26 01:48:46 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description pbhuntle 2001-01-29 22:03:56 UTC
The token ring auto 16/4 pcmcia card does not work with the rawhide kernel.  I'm using a ThinkPad T20.

It said during boot:

Starting Sendmail:  ibmtr_cs: MapMemPage: bad offset.

I went ahead to netcfg and set tr0 up for dhcp just to check it out, and after ifup tr0 (in an Xterm under X), the whole system became 
unresponsive,  I couldn't get to any alternate terminals or even kill X.  No mouse,  no nothing.

Comment 1 Arjan van de Ven 2001-01-31 10:14:18 UTC
What pcmcia socket driver are you using? yenta or i82365 ?
(lsmod should tell you, if unsure just paste the entire lsmod output here
please)

Comment 2 Arjan van de Ven 2001-01-31 15:49:01 UTC
Could you also give the output of lscpi if it is the yenta socket, or the
name of the PCIC chip (from dmesg) if it is the i82365 one ?
(this seems to be a socket specific bug)


Note You need to log in before you can comment on or make changes to this bug.