Bug 252264 - need to backport ipv6_addr_type patch to RHEL 5.2
need to backport ipv6_addr_type patch to RHEL 5.2
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: kernel (Show other bugs)
5.1
All Linux
low Severity low
: beta
: ---
Assigned To: Neil Horman
Martin Jenner
:
: 252986 (view as bug list)
Depends On:
Blocks: 253764 425461
  Show dependency treegraph
 
Reported: 2007-08-14 19:58 EDT by Neil Horman
Modified: 2008-05-21 10:50 EDT (History)
2 users (show)

See Also:
Fixed In Version: RHBA-2008-0314
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-05-21 10:50:17 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
RHEL5 version of the patch (653 bytes, patch)
2007-08-15 09:52 EDT, Neil Horman
no flags Details | Diff

  None (edit)
Description Neil Horman 2007-08-14 19:58:53 EDT
Description of problem:
we need to backport this patch:
http://git.kernel.org/?p=linux/kernel/git/torvalds/linux-2.6.git;a=commitdiff;h=c61a7d10efbd187ab9bb54871238ebd1dfcacd44
To RHEL5.2 for DoD RFC 4193 compliance

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Neil Horman 2007-08-15 09:52:07 EDT
Created attachment 161358 [details]
RHEL5 version of the patch
Comment 2 Linda Wang 2007-08-16 09:40:04 EDT
*** Bug 252986 has been marked as a duplicate of this bug. ***
Comment 3 RHEL Product and Program Management 2007-11-01 19:55:15 EDT
This request was evaluated by Red Hat Product Management for inclusion in a Red
Hat Enterprise Linux maintenance release.  Product Management has requested
further review of this request by Red Hat Engineering, for potential
inclusion in a Red Hat Enterprise Linux Update release for currently deployed
products.  This request is not yet committed for inclusion in an Update
release.
Comment 5 Don Zickus 2007-11-29 12:06:11 EST
in 2.6.18-58.el5
You can download this test kernel from http://people.redhat.com/dzickus/el5
Comment 7 Mike Gahagan 2008-03-03 16:09:07 EST
Confirmed patch is in the -83.el5 kernel
Comment 9 errata-xmlrpc 2008-05-21 10:50:17 EDT
An advisory has been issued which should help the problem
described in this bug report. This report is therefore being
closed with a resolution of ERRATA. For more information
on the solution and/or where to find the updated files,
please follow the link below. You may reopen this bug report
if the solution does not work for you.

http://rhn.redhat.com/errata/RHBA-2008-0314.html

Note You need to log in before you can comment on or make changes to this bug.