Bug 252269 - Please drop the chkfontpath dependency
Please drop the chkfontpath dependency
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: fonts-chinese (Show other bugs)
rawhide
All Linux
low Severity low
: ---
: ---
Assigned To: Caius Chance
Fedora Extras Quality Assurance
: i18n
Depends On:
Blocks: NOMOREXFS
  Show dependency treegraph
 
Reported: 2007-08-14 21:26 EDT by Matthias Clasen
Modified: 2007-11-30 17:12 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-08-16 01:36:32 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Matthias Clasen 2007-08-14 21:26:11 EDT
and convert to using the new fontpath.d configuraton mechanism.
See http://fedoraproject.org/wiki/Releases/FeatureNoMoreXFS
Comment 1 Caius Chance 2007-08-16 01:36:32 EDT
Patched, tested, built.
Comment 2 Jens Petersen 2007-08-20 23:24:29 EDT
It seems fonts packages should not own %{catalogue} anymore,
since it is not part of the filesystem package.
Comment 3 Caius Chance 2007-08-26 22:23:19 EDT
Fixed, rebuilt according to comment# 2.

Note You need to log in before you can comment on or make changes to this bug.