Bug 252272 - Please drop the chkfontpath dependency
Summary: Please drop the chkfontpath dependency
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: fonts-korean (Show other bugs)
(Show other bugs)
Version: rawhide
Hardware: All Linux
low
low
Target Milestone: ---
Assignee: Caius Chance
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords: i18n, Reopened
Depends On:
Blocks: NOMOREXFS
TreeView+ depends on / blocked
 
Reported: 2007-08-15 01:37 UTC by Matthias Clasen
Modified: 2007-11-30 22:12 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-08-20 01:41:41 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Matthias Clasen 2007-08-15 01:37:23 UTC
and convert to using the new fontpath.d configuraton mechanism.
See http://fedoraproject.org/wiki/Releases/FeatureNoMoreXFS

Comment 1 Caius Chance 2007-08-17 02:41:37 UTC
Patched, tested, built.

Comment 2 Jens Petersen 2007-08-17 08:03:37 UTC
chkfontpath is still being used in %post and %postun.
The 4 chkfontpath commands should be removed.

Comment 3 Caius Chance 2007-08-20 01:34:08 UTC
fonts-korean-2.2-3 is being built.

Comment 4 Jens Petersen 2007-08-21 03:24:27 UTC
It seems fonts packages should not own %{catalogue} anymore,
since it is not part of the filesystem package.

Comment 6 Caius Chance 2007-08-27 01:35:39 UTC
Rebuilt for fixing according to comment# 4:

fonts-korean-2.2-4.fc8


Note You need to log in before you can comment on or make changes to this bug.