Bug 252275 - Please drop the chkfontpath dependency
Summary: Please drop the chkfontpath dependency
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: fonts-japanese   
(Show other bugs)
Version: rawhide
Hardware: All
OS: Linux
low
low
Target Milestone: ---
Assignee: Akira TAGOH
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks: NOMOREXFS
TreeView+ depends on / blocked
 
Reported: 2007-08-15 01:49 UTC by Matthias Clasen
Modified: 2007-11-30 22:12 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-09-25 15:57:06 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Matthias Clasen 2007-08-15 01:49:57 UTC
Description of problem:


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:

Comment 1 Matthias Clasen 2007-08-15 01:50:41 UTC
and convert to using the new fontpath.d configuraton mechanism.
See http://fedoraproject.org/wiki/Releases/FeatureNoMoreXFS

Comment 2 Akira TAGOH 2007-08-16 08:22:08 UTC
should be fixed in fonts-japanese-0.20061016-7.fc8.

Comment 3 Jens Petersen 2007-08-21 03:24:24 UTC
It seems fonts packages should not own %{catalogue} anymore,
since it is not part of the filesystem package.

Comment 4 Akira TAGOH 2007-08-22 09:07:03 UTC
Sure. also fixed in 0.20061016-9.fc8.

Comment 5 Adam Jackson 2007-09-25 15:57:06 UTC
Fixed in rawhide, closing.


Note You need to log in before you can comment on or make changes to this bug.