Bug 252281 - Install to nVidia FakeRAID SATA hangs when HDDs present on Promise PCI IDE controller
Install to nVidia FakeRAID SATA hangs when HDDs present on Promise PCI IDE co...
Status: CLOSED DUPLICATE of bug 409931
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
7
x86_64 Linux
high Severity high
: ---
: ---
Assigned To: Peter Jones
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-08-14 22:13 EDT by David Krings
Modified: 2008-04-24 10:13 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-04-24 10:13:16 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description David Krings 2007-08-14 22:13:39 EDT
Description of problem:
Cannot install F7 to nVidia SATA FakeRAID (ASUS M2N32- SLI Deluxe) when IDE
drives are present on Promise  Ultra 133TX2 PCI IDE controller. Install hangs
after selecting keyboard layout.

Version-Release number of selected component (if applicable):
7

How reproducible:
Install from F7 x86_64 DVD 

Steps to Reproduce:
1. Boot from DVD
2. Start graphic install
3. Proceed as guided
  
Actual results:
Hangs after selecting keyboard layout

Expected results:
Installs as advertised

Additional info:
Install works OK when detaching IDE cable from Promise controller, but leaving
Promise controller in system. After install worked, attaching cable does not
disturb system.
BUT, problems occur each and every time updates for packages are installed.
Typically breaks GRUB boot loader (not an installer/anaconda issue).
Comment 1 Chris Lumens 2007-08-15 11:01:11 EDT
Does it hang in such a way that you can't do anything with the keyboard - can't
change over to tty3 or tty4 to see what's going on?  Are the keyboard lights
blinking?
Comment 2 David Krings 2007-08-15 17:31:55 EDT
I can switch to a different terminal and the keyboard as such works, but the
install does not go forward or back or anywhere else. Same applies to text
install as well, so it is not an X issue.
Comment 3 Jeremy Katz 2007-08-16 11:25:36 EDT
Does booting with 'linux nodmraid' help?
Comment 4 David Krings 2007-08-16 20:34:34 EDT
When I enter the option nodmraid it continues with the installer, but as
available hard drives I only see the individual SATA drives, not the RAID volume
and also not the PATA drives on the Promise controller.
I did not go any further as I am sure that this will destroy my RAID
configuration (been there, done that, was with an onboard HighPoint PATA RAID).
I am in no way an expert, but I do want the dmraid to active, what I can do
without is the drives on the Promise controller.
Comment 5 Joel Andres Granados 2008-04-24 10:13:16 EDT
There is a bug where the dmraid stuff just blocks.  This bug has not been solved
yet and we are still working to fix it.   However there is a work around.  If
you use nodmraid, the installer will ignore/skip the dmraid stuff allowing the
install to finish.  This is a workaround and does not fix the problem.
There is a long list of bugs that are filed against this problem.  This bug is
one of them.  We have decided to close all the related nodmraid bugs and leave
just one open that will represent all of the others.  So this bug will be duped
for this reason.

*** This bug has been marked as a duplicate of 409931 ***

Note You need to log in before you can comment on or make changes to this bug.