Bug 252308 - Installing process blocked after choosing most of the application packages.
Installing process blocked after choosing most of the application packages.
Status: CLOSED DUPLICATE of bug 249908
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
8
i686 Linux
high Severity medium
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-08-15 05:34 EDT by FanWei
Modified: 2007-11-30 17:12 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-08-15 11:00:34 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
The log of anaconda which include the bug's message. (21.26 KB, text/plain)
2007-08-15 05:39 EDT, FanWei
no flags Details
The log of anaconda which include the bug's message. (21.26 KB, application/octet-stream)
2007-08-15 05:39 EDT, FanWei
no flags Details
The log of anaconda which include the bug's message. (21.26 KB, application/octet-stream)
2007-08-15 05:39 EDT, FanWei
no flags Details

  None (edit)
Description FanWei 2007-08-15 05:34:54 EDT
Description of problem:
 Installation process:
 After format the partition and start rpm packages installing then get an   
output said found bug.
 The testing machines were intel Weybridge and SantaRosa.

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.Start the gui Installation process
2.Choose all the 3 options of application packages choice(office.. software 
development server..)
3.
  
Actual results:
The system should been installed

Expected results:
 After format the partition and start rpm packages installing then get an 
output said found bug. The installing process stoped.

Additional info:
if with default application packages that can install successfully
Comment 1 FanWei 2007-08-15 05:39:10 EDT
Created attachment 161336 [details]
The log of anaconda which include the bug's message.
Comment 2 FanWei 2007-08-15 05:39:13 EDT
Created attachment 161337 [details]
The log of anaconda which include the bug's message.
Comment 3 FanWei 2007-08-15 05:39:39 EDT
Created attachment 161338 [details]
The log of anaconda which include the bug's message.
Comment 4 FanWei 2007-08-15 05:45:12 EDT
This bug was on Fedora f8test1 x86_64.
Comment 5 Chris Lumens 2007-08-15 11:00:34 EDT

*** This bug has been marked as a duplicate of 249908 ***

Note You need to log in before you can comment on or make changes to this bug.