Bug 25231 - Long dhcp delays when not connected to network
Long dhcp delays when not connected to network
Status: CLOSED NOTABUG
Product: Red Hat Raw Hide
Classification: Retired
Component: initscripts (Show other bugs)
1.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Bill Nottingham
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-01-29 17:43 EST by Sammy
Modified: 2014-03-16 22:18 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-01-30 12:55:03 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Sammy 2001-01-29 17:43:28 EST
I am using rawhide (initscripts-5.55-1) and after the last and the
one prior to last refreshes a long delay (couple of minutes) is
taking place when my notebook is not attached to the network. This
was not the case before. Is the problem with the ifdown script time
delays or is it due to the daemon itself? How can I change it....because
when I am connected to the network I do not need to wait a long time
for dhcp response.
Comment 1 Bill Nottingham 2001-01-29 17:44:51 EST
You're saying there is a delay when you try to get an IP address
when you're not connected to the network?  That's to be expected.
Comment 2 Sammy 2001-01-30 11:07:49 EST
But the delay used to be much shorter...now it is like many minutes...
something has changed. Is there a way I can define this delay?
Comment 3 Bill Nottingham 2001-01-30 12:55:00 EST
Did you install both pump and dhcpcd when you only had one before?

It tries both now, that could be the reason for the more extended delay.
Comment 4 Bill Nottingham 2001-02-18 23:17:08 EST
Closing this, as I really don't think this is an initscripts problem.

Note You need to log in before you can comment on or make changes to this bug.