Bug 252343 - Should not depend on redhat-lsb for initscripts
Summary: Should not depend on redhat-lsb for initscripts
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: iprutils   
(Show other bugs)
Version: rawhide
Hardware: All
OS: Linux
low
low
Target Milestone: ---
Assignee: Peter Jones
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks: F8Blocker
TreeView+ depends on / blocked
 
Reported: 2007-08-15 14:32 UTC by Jeremy Katz
Modified: 2007-11-30 22:12 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-10-01 18:18:05 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Jeremy Katz 2007-08-15 14:32:30 UTC
The iprutils initscripts depend on lsb initscripts stuff when there's really no
reason for them to.  This needlessly bloats ppc installs

Comment 1 Red Hat Bugzilla 2007-08-21 05:35:56 UTC
User pnasrat@redhat.com's account has been closed

Comment 2 Jeremy Katz 2007-10-01 18:18:05 UTC
Fixed


Note You need to log in before you can comment on or make changes to this bug.