Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 2524 - You need a category for RedHat 6.0
You need a category for RedHat 6.0
Status: CLOSED CURRENTRELEASE
Product: Bugzilla
Classification: Community
Component: Bugzilla General (Show other bugs)
2.1rC
All Linux
medium Severity medium (vote)
: ---
: ---
Assigned To: David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 1999-05-03 16:50 EDT by Chris Ricker
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 1999-05-03 22:18:50 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Chris Ricker 1999-05-03 16:50:21 EDT
Like the subject says ;-).
Comment 1 Anonymous 1999-05-03 17:14:59 EDT
There is a category for RH6.

------- Email Received From  Chris Ricker <kaboom@gatech.edu> 05/03/99 17:21 -------
Comment 2 Chris Ricker 1999-05-03 21:40:59 EDT
Let's try that again, since Bugzilla seems to have eaten my email.

Go to

http://developer.redhat.com/bugzilla/query.cgi

and look under version.  There's:

2.1rc
1.0
2.0
5.0
5.1
4.2
5.2
5.9

and that's it.  No 6.0, and I've got bugs to be entering that I want
to query first....  You're right that there is a 6.0 on the "Enter new
bug" screen, but I want to search to make sure no one else has entered
my bugs before I enter them.....

later,
chris
Comment 3 Anonymous 1999-05-03 22:18:59 EDT
This time, it's really fixed.  I logged myself in as
kaboom@gatech.edu, and this time saw 6.0.

The confusion in resolving this was that 6.0 didn't exist for certain
groups, and I'm in a group that could see more than you. That's my
mistake.

- Alex

Note You need to log in before you can comment on or make changes to this bug.