Bug 252454 - Anacron should be started after haldaemon
Anacron should be started after haldaemon
Status: CLOSED DUPLICATE of bug 252255
Product: Fedora
Classification: Fedora
Component: anacron (Show other bugs)
rawhide
All Linux
low Severity low
: ---
: ---
Assigned To: Marcela Mašláňová
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-08-16 00:03 EDT by Stewart Adam
Modified: 2007-11-30 17:12 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-08-16 03:01:25 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Stewart Adam 2007-08-16 00:03:05 EDT
Description of problem:
anacron complains that it can't use haldaemon on bootup.

Version-Release number of selected component (if applicable):
anacron-2.3-49.fc8

How reproducible:
Always

Steps to Reproduce:
1. Reboot
  
Actual results:
Anacron starts before haldaemon, producing a warning.

Expected results:
anacron should start after haldaemon does, preventing the warning.

Additional info:
Comment 1 Marcela Mašláňová 2007-08-16 03:01:25 EDT
Please update before file a bug. Fix was already made in anacron-2.3-51.fc8

*** This bug has been marked as a duplicate of 252255 ***

Note You need to log in before you can comment on or make changes to this bug.