Bug 25249 - qt-2.2.3 problems with kde2.01
qt-2.2.3 problems with kde2.01
Status: CLOSED NOTABUG
Product: Red Hat Raw Hide
Classification: Retired
Component: qt (Show other bugs)
1.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Bernhard Rosenkraenzer
Aaron Brown
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-01-29 20:41 EST by Miguel Freitas
Modified: 2007-04-18 12:30 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-01-30 09:49:49 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Miguel Freitas 2001-01-29 20:41:41 EST
I have a RH 7.0 system fully update + kde2.0.1. I installed
XFree86-4.0.2 and qt-2.2.3 in order to get Keith's render extension and
antialiased fonts. Now I have 2 problems:

   1) konqueror when loaded from inside gnome instantly kills the X
server.
   2) all the fonts in kde2.0.1 are anti-aliased but have the same
typeface, not mather what font I choose.

   Downgrading to qt-2.2.2 previously released in rawhide avoid the two
problems above.
Comment 1 Bernhard Rosenkraenzer 2001-01-30 09:49:45 EST
I can't reproduce 1).
2) is an INTENDED effect of the Anti-Aliasing feature (it uses only fonts that 
support AA), if you don't like it, turn off Anti-Aliasing (export QT_XFT=0).

Qt 2.2.2 fixes this for you because it doesn't do AA.


Note You need to log in before you can comment on or make changes to this bug.