Bug 25254 - ATI r128 - System freezes when starting GL or v4l
Summary: ATI r128 - System freezes when starting GL or v4l
Status: CLOSED DUPLICATE of bug 25920
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: XFree86 (Show other bugs)
(Show other bugs)
Version: 7.0
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Mike A. Harris
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-01-30 02:59 UTC by Need Real Name
Modified: 2007-04-18 16:30 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-02-06 20:55:48 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Need Real Name 2001-01-30 02:59:31 UTC
My system freezes whenever I start any GL (example: xmorph3d.kss) or v4l (kwintv) application after about 1-20 seconds

XFree 4.01-1, driver r128
Card: ATI Xpert2000 (Rage 128, 32MB)
TV-Card: Hauppauge WinTV Radio (BT878, worked in my old PC with S3Virge-Card, RH 6.1)

Comment 1 Mike A. Harris 2001-02-19 13:33:10 UTC

*** This bug has been marked as a duplicate of 25920 ***


Note You need to log in before you can comment on or make changes to this bug.