Bug 2526 - RFE: 'grab latest package' link
Summary: RFE: 'grab latest package' link
Status: CLOSED WONTFIX
Alias: None
Product: Bugzilla
Classification: Community
Component: Bugzilla General   
(Show other bugs)
Version: 2.18
Hardware: All Linux
medium
medium vote
Target Milestone: ---
Assignee: David Lawrence
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-05-03 21:15 UTC by Bill Nottingham
Modified: 2014-03-17 02:09 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-08-23 19:27:54 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Bill Nottingham 1999-05-03 21:15:47 UTC
There needs to be a way to 'grab the latest package version'
from Raw Hide (or whatever), so users can easily
get fixes.

Comment 1 David Lawrence 2005-08-23 19:27:54 UTC
No longer relevant due to new release of Bugzilla. Please reopen as new bug if
these requests are still needed.


Note You need to log in before you can comment on or make changes to this bug.