Bug 25306 - C-kermit does not run on rawhide
Summary: C-kermit does not run on rawhide
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Raw Hide
Classification: Retired
Component: krb5   
(Show other bugs)
Version: 1.0
Hardware: i386
OS: Linux
medium
high
Target Milestone: ---
Assignee: Nalin Dahyabhai
QA Contact: Brian Brock
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-01-30 15:55 UTC by Sammy
Modified: 2007-04-18 16:30 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-01-30 17:02:46 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Sammy 2001-01-30 15:55:03 UTC
C-Kermit-7.0.197-5 from powertools of rawhide gives the following error:

kermit: error while loading shared libraries: kermit: undefined symbol:
stat

I am at the Jan 22 rawhide level. The reason I chose krb5 is because
many months ago the same error occured and the problem was with krb5.
If not please forward to the correct destination.

Comment 1 Sammy 2001-01-30 17:02:42 UTC
I got the source rpm and rebuilt it on my system...then it works...it
seems like C-kermit has to be recompiled with the new libraries.

Comment 2 Nalin Dahyabhai 2001-01-30 20:03:57 UTC
Yes, you're correct.  There was a linkage problem with the Kerberos shared
libraries that got fixed somewhere between then and now.   This will be fixed in
C-Kermit-7.0.197-6.   Thanks!


Note You need to log in before you can comment on or make changes to this bug.