Bug 25306 - C-kermit does not run on rawhide
C-kermit does not run on rawhide
Status: CLOSED RAWHIDE
Product: Red Hat Raw Hide
Classification: Retired
Component: krb5 (Show other bugs)
1.0
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Nalin Dahyabhai
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-01-30 10:55 EST by Sammy
Modified: 2007-04-18 12:30 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-01-30 12:02:46 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Sammy 2001-01-30 10:55:03 EST
C-Kermit-7.0.197-5 from powertools of rawhide gives the following error:

kermit: error while loading shared libraries: kermit: undefined symbol:
stat

I am at the Jan 22 rawhide level. The reason I chose krb5 is because
many months ago the same error occured and the problem was with krb5.
If not please forward to the correct destination.
Comment 1 Sammy 2001-01-30 12:02:42 EST
I got the source rpm and rebuilt it on my system...then it works...it
seems like C-kermit has to be recompiled with the new libraries.
Comment 2 Nalin Dahyabhai 2001-01-30 15:03:57 EST
Yes, you're correct.  There was a linkage problem with the Kerberos shared
libraries that got fixed somewhere between then and now.   This will be fixed in
C-Kermit-7.0.197-6.   Thanks!

Note You need to log in before you can comment on or make changes to this bug.