Bug 253130 - user request for wvware in RHEL
Summary: user request for wvware in RHEL
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: distribution (Show other bugs)
(Show other bugs)
Version: 5.0
Hardware: All Linux
low
low
Target Milestone: ---
: ---
Assignee: Peter Jones
QA Contact:
URL:
Whiteboard:
Keywords: FutureFeature
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-08-17 01:54 UTC by J Robinson
Modified: 2011-01-18 14:44 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-01-18 14:44:56 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description J Robinson 2007-08-17 01:54:51 UTC
User request for wvware to be included in RHEL
(it is included in FC6, and all its prerequisites
are in RHEL5)

Is there some explanation of why it was not included, to help
developers and interested users to possible help get it 
included in RHEL? 

Thanks.

Comment 1 Red Hat Bugzilla 2007-08-21 05:36:00 UTC
User pnasrat@redhat.com's account has been closed

Comment 2 David Cantrell 2011-01-18 14:44:56 UTC
RHEL does not automatically include every package from Fedora.  Some packages are left out if they are deemed unnecessary, redundant, or out of scope for RHEL.

There is a wv2 package available in EPEL:
    http://fedoraproject.org/wiki/EPEL

In general, it's easier to get packages added to EPEL repositories than it is to RHEL.


Note You need to log in before you can comment on or make changes to this bug.