Bug 253229 - xm create without uuid fails
Summary: xm create without uuid fails
Status: CLOSED DUPLICATE of bug 253683
Alias: None
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: xen (Show other bugs)
(Show other bugs)
Version: 5.1
Hardware: All Linux
low
low
Target Milestone: ---
: ---
Assignee: Daniel Berrange
QA Contact: Virtualization Bugs
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-08-17 14:35 UTC by Gerd Hoffmann
Modified: 2009-12-14 21:16 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-08-21 13:30:20 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Gerd Hoffmann 2007-08-17 14:35:13 UTC
Description of problem:
[root@rhel5-64 32]# xm create -f /dev/null -c name=test
kernel=/boot/vmlinuz-2.6.18-34.el5.kraxel.24xen
Using config file "/dev/null".
Error: 'NoneType' object has no attribute 'replace'

Version-Release number of selected component (if applicable):
xen-3.0.3-35.el5

How reproducible:
see above ;)

Steps to Reproduce:
  
Actual results:
booting fails.

Expected results:
booting works.

Additional info:
It works with an additional uuid=... parameter.

Comment 1 Daniel Berrange 2007-08-21 13:30:20 UTC

*** This bug has been marked as a duplicate of 253683 ***


Note You need to log in before you can comment on or make changes to this bug.