Bug 253240 - ooo crash on startup in gettimeofday called in shared library from _init before main
Summary: ooo crash on startup in gettimeofday called in shared library from _init befo...
Status: CLOSED DUPLICATE of bug 252453
Alias: None
Product: Fedora
Classification: Fedora
Component: glibc   
(Show other bugs)
Version: rawhide
Hardware: x86_64
OS: Linux
low
high
Target Milestone: ---
Assignee: Jakub Jelinek
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-08-17 15:21 UTC by Tomas Mraz
Modified: 2007-11-30 22:12 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-08-17 15:37:38 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Tomas Mraz 2007-08-17 15:21:41 UTC
After latest update of rawhide openoffice.org crashes immediately on startup. No
splash is displayed.

this is a backtrace:
...
(no debugging symbols found)
[New Thread 46912662028304 (LWP 13733)]

Program received signal SIGSEGV, Segmentation fault.
[Switching to Thread 46912662028304 (LWP 13733)]
0x00002aaaad4f0508 in gettimeofday () from /lib64/libc.so.6
(gdb) bt
#0  0x00002aaaad4f0508 in gettimeofday () from /lib64/libc.so.6
#1  0x00002aaaaeb68b5b in osl_getGlobalTimer ()
   from /usr/lib64/openoffice.org/program/libuno_sal.so.3
#2  0x00002aaaaeb90326 in main ()
   from /usr/lib64/openoffice.org/program/libuno_sal.so.3

Comment 1 Jakub Jelinek 2007-08-17 15:37:38 UTC

*** This bug has been marked as a duplicate of 252453 ***


Note You need to log in before you can comment on or make changes to this bug.