Bug 2533 - Xconfigurator has duplicate monitor entries (typo?)
Summary: Xconfigurator has duplicate monitor entries (typo?)
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: installer
Version: 6.0
Hardware: i386
OS: Linux
high
high
Target Milestone: ---
Assignee: Preston Brown
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-05-04 06:54 UTC by alex2
Modified: 2008-05-01 15:37 UTC (History)
0 users

(edit)
Clone Of:
(edit)
Last Closed: 1999-08-27 20:25:30 UTC


Attachments (Terms of Use)

Description alex2 1999-05-04 06:54:30 UTC
The settings that Xconfigurator saves for the monitor
Acerview 78ie are incorrect. First of all, there are two
copies of Acerview 78ie listed. But mainly, the settings for
modes "1152x864" and "1024x768" are wroong. They cause a
complete crash on my computer when trying to use those
modes. This monitor can support a maximum refresh rate of
85Hz at "1024x768" as opposed to the listed 100Hz, and a
maximum of ~75Hz at "1152x864" (it can do 78Hz). The setting
of 100Hz is listed for that mode also. Commenting those
modes out fixed the problem.

Thanks for your time,
Alex

Comment 1 David Lawrence 1999-05-04 18:12:59 UTC
We do not have an AcerView of that model in our lab. The duplicate
entry has been observed. This is being assigned to a developer.

Comment 2 Preston Brown 1999-08-27 20:25:59 UTC
this will be fixed in the next release.


Note You need to log in before you can comment on or make changes to this bug.