Bug 253328 - Any chance to upgrade to jabberd 2.1x ?
Any chance to upgrade to jabberd 2.1x ?
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: jabberd (Show other bugs)
rawhide
All Linux
medium Severity low
: ---
: ---
Assigned To: Adrian Reber
Fedora Extras Quality Assurance
:
: 289341 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-08-17 17:15 EDT by Vaclav "sHINOBI" Misek
Modified: 2008-01-08 05:58 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-01-08 05:58:04 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Vaclav "sHINOBI" Misek 2007-08-17 17:15:59 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux x86_64; en-US; rv:1.8.1.5) Gecko/20070718 Fedora/2.0.0.5-1.fc7 Firefox/2.0.0.5

Description of problem:
Is there any reason why the version is not updated to 2.1.x line?

Version-Release number of selected component (if applicable):


How reproducible:
Always


Steps to Reproduce:
1. newer version is available
2.
3.

Actual Results:


Expected Results:


Additional info:
Comment 1 Adrian Reber 2007-08-22 10:14:15 EDT
The problem with the 2.1.x line is that it is (from what I have read) a
development branch and unfortunately the config files have changed so that an
easy automated update will not be possible. I need to find a solution how an
update from 2.0 to 2.1 can be easily done and I have not many ideas how to do this.
Comment 2 Adrian Reber 2008-01-08 05:55:49 EST
*** Bug 289341 has been marked as a duplicate of this bug. ***
Comment 3 Adrian Reber 2008-01-08 05:58:04 EST
rawhide is updated with 2.1.20

Note You need to log in before you can comment on or make changes to this bug.