Bug 253362 - Firefox's font size would not change
Summary: Firefox's font size would not change
Status: CLOSED CANTFIX
Alias: None
Product: Fedora
Classification: Fedora
Component: firefox   
(Show other bugs)
Version: rawhide
Hardware: x86_64
OS: Linux
low
low
Target Milestone: ---
Assignee: Christopher Aillon
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: FF3RawhideClose
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-08-18 08:55 UTC by ZipanChen
Modified: 2018-04-11 15:49 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-12-20 16:47:16 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description ZipanChen 2007-08-18 08:55:03 UTC
Description of problem:
When I increase the font size in gnome, the font size on firefox's menu and
toolbar would not increase. In previous version of firefox, it will increase as
gnome.

Version-Release number of selected component (if applicable):
firefox-2.0.0.6-3.fc8

How reproducible:
System --> Preferences --> Look and Feel --> Appearence
Change the font size of gnome.

Steps to Reproduce:
1. install f8t1
2. increase font size of gnome
3. run firefox

Comment 1 Matěj Cepl 2007-12-20 16:47:16 UTC
We just updated the Firefox version in Fedora/development from 2.0 to a 3.0
pre-release version, which improves performance, memory usage, and fixes many
bugs and crashes.

Closing as CANTFIX since we aren't fixing bugs filed against 2.0 now that 3.0 is
in.  If this bug is still present in rawhide using a Firefox 3.0 version, please
re-open this bug.

Thanks and Happy Holidays


Note You need to log in before you can comment on or make changes to this bug.