Bug 253406 - Serial console through iLO fails on HP DL140G2 with kernel 2.6.22
Serial console through iLO fails on HP DL140G2 with kernel 2.6.22
Status: CLOSED DUPLICATE of bug 251300
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
7
i686 Linux
medium Severity low
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-08-18 20:05 EDT by Benny Amorsen
Modified: 2007-11-30 17:12 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-08-21 12:24:13 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Benny Amorsen 2007-08-18 20:05:10 EDT
Description of problem:
Serial console through iLO fails on HP DL140G2

Version-Release number of selected component (if applicable):
kernel-2.6.22.1-41.fc7
The first broken kernel in koji is kernel-2.6.22-0.12.rc7.git4.fc8, the last
working kernel is kernel-2.6.21-1.3255.fc7 -- so it seems like it's 2.6.22 which
broke it.

How reproducible:
Every time

Steps to Reproduce:
1. Set up serial console redirection through the network (including serial
console redirection after BIOS POST, to make grub work)
2. Try to boot kernel

  
Actual results:
Blank screen after grub finishes and the kernel starts

Expected results:
Lots of kernel output
Comment 1 Benny Amorsen 2007-08-18 20:13:49 EDT
Ah, I found an easy workaround: legacy_serial.force=1

Please change priority to low.
Comment 2 Chuck Ebbert 2007-08-21 12:17:47 EDT
kernel with legacy serial patch reverted is in testing.
Comment 3 Chuck Ebbert 2007-08-21 12:24:13 EDT

*** This bug has been marked as a duplicate of 251300 ***

Note You need to log in before you can comment on or make changes to this bug.