Bug 253458 - every time I try to connect to mail.boston.redhat.com I get an I/O error
Summary: every time I try to connect to mail.boston.redhat.com I get an I/O error
Status: CLOSED NOTABUG
Alias: None
Product: Fedora
Classification: Fedora
Component: evolution   
(Show other bugs)
Version: rawhide
Hardware: All Linux
low
low
Target Milestone: ---
Assignee: Matthew Barnes
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-08-19 22:29 UTC by Ray Strode [halfline]
Modified: 2007-11-30 22:12 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-08-20 16:44:51 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Ray Strode [halfline] 2007-08-19 22:29:44 UTC
Last week the certificate for mail.boston.redhat.com expired.

Every since then when I try to use evolution a dialog pops up that says

"""
Error while Scanning folders in "IMAP server mail.boston.redhat.com".

Server unexpectedly disconnected: Input/output error
"""

I tried moving my .evolution folder out of the way and doing 

gconftool-2 --recursive-unset /apps/evolution

but after resetting up my account it still happens. Thunderbird works okay.

Note, I don't know if the certificate expiry is related or coincidence.

Comment 1 Matthew Barnes 2007-08-19 23:18:06 UTC
Are you seeing any relevant-looking output on the terminal?

Comment 2 Ray Strode [halfline] 2007-08-20 15:49:28 UTC
Just:

(evolution:3304): evolution-mail-WARNING **: Error occurred while existing
dialogue active:
Server unexpectedly disconnected: Input/output error


Comment 3 Ray Strode [halfline] 2007-08-20 16:44:51 UTC
rpm -q evolution revealed it wasn't installed...

My system was hosed, reinstalling evolution fixed the problem.


Note You need to log in before you can comment on or make changes to this bug.