Bug 253476 - add a new /proc/modules like interface for module licensing metadata
Summary: add a new /proc/modules like interface for module licensing metadata
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: kernel   
(Show other bugs)
Version: 5.1
Hardware: All
OS: Linux
low
low
Target Milestone: ---
: ---
Assignee: Jon Masters
QA Contact: Martin Jenner
URL:
Whiteboard:
Keywords:
Depends On:
Blocks: 236424 RHEL5u2_relnotes 425461
TreeView+ depends on / blocked
 
Reported: 2007-08-20 05:45 UTC by Jon Masters
Modified: 2008-11-10 05:04 UTC (History)
1 user (show)

Fixed In Version: RHBA-2008-0314
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-05-21 14:52:58 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
display module taint and gpg signing state of runtime loaded modules (3.64 KB, patch)
2007-12-16 10:48 UTC, Jon Masters
no flags Details | Diff


External Trackers
Tracker ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2008:0314 normal SHIPPED_LIVE Updated kernel packages for Red Hat Enterprise Linux 5.2 2008-05-20 18:43:34 UTC

Comment 1 RHEL Product and Program Management 2007-08-20 12:27:47 UTC
This request was evaluated by Red Hat Product Management for inclusion in a Red
Hat Enterprise Linux maintenance release.  Product Management has requested
further review of this request by Red Hat Engineering, for potential
inclusion in a Red Hat Enterprise Linux Update release for currently deployed
products.  This request is not yet committed for inclusion in an Update
release.

Comment 4 Jon Masters 2007-12-16 10:48:21 UTC
Created attachment 289718 [details]
display module taint and gpg signing state of runtime loaded modules

Comment 8 Don Zickus 2008-01-24 16:08:53 UTC
in 2.6.18-74.el5
You can download this test kernel from http://people.redhat.com/dzickus/el5

Comment 10 Don Domingo 2008-02-06 03:59:11 UTC
this bug has been tagged for inclusion in the RHEL5.2 release notes (under
"Kernel-Related Updates". as such, please provide the necessary text for it. thanks!

Comment 11 Don Domingo 2008-04-02 02:12:59 UTC
Hi,
the RHEL5.2 release notes will be dropped to translation on April 15, 2008, at
which point no further additions or revisions will be entertained.

a mockup of the RHEL5.2 release notes can be viewed at the following link:
http://intranet.corp.redhat.com/ic/intranet/RHEL5u2relnotesmockup.html

please use the aforementioned link to verify if your bugzilla is already in the
release notes (if it needs to be). each item in the release notes contains a
link to its original bug; as such, you can search through the release notes by
bug number.

Cheers,
Don

Comment 13 errata-xmlrpc 2008-05-21 14:52:58 UTC
An advisory has been issued which should help the problem
described in this bug report. This report is therefore being
closed with a resolution of ERRATA. For more information
on the solution and/or where to find the updated files,
please follow the link below. You may reopen this bug report
if the solution does not work for you.

http://rhn.redhat.com/errata/RHBA-2008-0314.html


Comment 14 Don Domingo 2008-11-10 05:04:53 UTC
since bug was never added to RHEL release notes, setting requires_release_notes flag to -.


Note You need to log in before you can comment on or make changes to this bug.