Bug 253493 - BIOS bug
Summary: BIOS bug
Status: CLOSED NOTABUG
Alias: None
Product: Fedora
Classification: Fedora
Component: kernel   
(Show other bugs)
Version: 7
Hardware: x86_64
OS: Linux
low
low
Target Milestone: ---
Assignee: Kernel Maintainer List
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-08-20 09:13 UTC by Stian Moltubakk
Modified: 2007-11-30 22:12 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-08-20 15:48:40 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Stian Moltubakk 2007-08-20 09:13:07 UTC
Description of problem:
The first mesages I get when booting linux is:MP-BIOS bug: 8254 timer not 
conected to IO-APIC

I have previously just ignored this since my system work just fine, but in the 
later kernels I recive PCI:BIOS bug:MCFG area at e0000000 is not E820 reserved.
PCI:Not using MMCONFIG.

I tryed testing with the latest kernel from the updates-testing repo, but the 
problem is still there.




Version-Release number of selected component (if applicable):


How reproducible:
reproduces everytime on my ASUS A7D


Steps to Reproduce:
1.Boot system
2.Watch
3.Result
  
Actual results:
Errors come up


Expected results:
No errors


Additional info:
MP-BIOS bug has bothered me all the way trough fc6 and until now the two others 
has poped up with the latest kernel releases in f7 and are still there with the 
kernel from the updates-testing kernel 2.6.22.2-57.fc7

Comment 1 Jarod Wilson 2007-08-20 15:48:40 UTC
These are just informational messages. First up, your BIOS is semi-broken, so
the kernel just lets you know. Since the MCFG area isn't E820 reserved, we let
you know that we're not going to enable MMCONFIG for your system. Nothing here
that is a kernel bug.

Comment 2 Stian Moltubakk 2007-08-20 18:16:52 UTC
Thanks, one less thing a idiot don't have to worry about. Is this new functions 
since previous kernels did not inform me about this?

Comment 3 Jarod Wilson 2007-08-20 20:20:29 UTC
If I'm thinking of the right bits, MMCONFIG was off in recent kernels, but we
turn it back on once in a while to see if it doesn't cause problems. I believe
the problem we usually run into is that it doesn't get disabled where it isn't
safe, but the correct action seems to be taken on your system.


Note You need to log in before you can comment on or make changes to this bug.