Bug 253565 - evolution: print day/week broken
Summary: evolution: print day/week broken
Status: CLOSED NOTABUG
Alias: None
Product: Fedora
Classification: Fedora
Component: evolution (Show other bugs)
(Show other bugs)
Version: 7
Hardware: All Linux
low
low
Target Milestone: ---
Assignee: Matthew Barnes
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-08-20 16:47 UTC by Need Real Name
Modified: 2007-11-30 22:12 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-11-26 09:47:37 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Need Real Name 2007-08-20 16:47:45 UTC
Selecting print day/week in evolution prints a month view.

Comment 1 Matthew Barnes 2007-08-20 17:04:36 UTC
Seems to be working fine in Rawhide.  I'll see if I can reproduce this on F7.

Comment 2 Milan Crha 2007-11-21 16:30:57 UTC
Works for me fine with evolution-2.10.1-4.fc7. Can you recheck please? And what
is the version of Evolution you have troubles on? Thanks in advance.

Comment 3 Need Real Name 2007-11-21 19:12:24 UTC
How are you choosing "print week" or "print day"?

Comment 4 Milan Crha 2007-11-22 06:53:04 UTC
It prints the actual view you've selected. When you have day view activated
(View->Current View->Day View), then it will print day view, when you've
selected Week View, then it (File->Print) will print Week View, and so on.
NOTABUG?

Comment 5 Need Real Name 2007-11-24 20:21:03 UTC
Funny way of fixing a bug! I was choosing what to print based on a menu under
print somewhere. That menu no longer exists, so I guess the bug has been fixed ..

Comment 6 Milan Crha 2007-11-26 09:47:37 UTC
Hmm, I didn't see that menu, I'm not here so long. Maybe some "ancient" version.
Thanks for your time, closing as NOTABUG.


Note You need to log in before you can comment on or make changes to this bug.