Bug 253666 - No EL-5 claws-mail branch/build
Summary: No EL-5 claws-mail branch/build
Status: CLOSED NEXTRELEASE
Alias: None
Product: Fedora EPEL
Classification: Fedora
Component: claws-mail (Show other bugs)
(Show other bugs)
Version: el5
Hardware: All Linux
low
low
Target Milestone: ---
Assignee: Andreas Bierfert
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-08-21 02:51 UTC by Josh Boyer
Modified: 2008-02-23 13:21 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-02-23 13:21:26 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Josh Boyer 2007-08-21 02:51:39 UTC
Description of problem:

There is no EPEL 5 build

Version-Release number of selected component (if applicable):

Doesn't exist

How reproducible:

Always

Steps to Reproduce:
1.  Install EPEL 5 yum.conf
2.  yum install claws-mail
3.  watch it ignore you
  
Actual results:

No claws-mail installed

Expected results:

claws-mail in the repo

Additional info:

The above boilerplate is mostly for grins.  But it seems claws-mail has an EL-4
branch, but no EL-5.  Would it be possible to branch and build claws-mail for EL-5?

Comment 1 Andreas Bierfert 2007-08-21 06:42:18 UTC
Will see what I can do :)

Comment 2 Kevin Fenzi 2008-01-23 23:52:45 UTC
Note that there is a claws-mail EL-5 branch now... 

any news on getting this built Andreas?

Comment 3 Andreas Bierfert 2008-01-24 09:15:50 UTC
Well I worked on this and actually got compface included. The thing is that
pilot-link stuff seems to be missing on ppc but I cannot really check whats the
situation there. Do you know more about this?


Note You need to log in before you can comment on or make changes to this bug.