Bug 253670 - gnome-pilot won't sync but pilot-xfer works
gnome-pilot won't sync but pilot-xfer works
Product: Fedora
Classification: Fedora
Component: gnome-pilot (Show other bugs)
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Matthew Barnes
Fedora Extras Quality Assurance
Depends On:
  Show dependency treegraph
Reported: 2007-08-20 23:56 EDT by David Steckbeck
Modified: 2007-11-30 17:12 EST (History)
1 user (show)

See Also:
Fixed In Version: gnome-pilot-2.0.15-10.fc8
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2007-11-29 09:58:50 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description David Steckbeck 2007-08-20 23:56:00 EDT
Description of problem: Gnome-pilot won't sync even when pilot-xfer using
/dev/pilot works

Version-Release number of selected component (if applicable): Fedora 7 -

How reproducible: On a new install of F7 and on an upgrade. Press the hotsync
button, either with a config or a new config and nothing happens (expecting a
sync). running `pilot-xfer -p /dev/pilot -l' connects, I get the pleasant
sounding chimes, and a list of apps on my treo 700p

Steps to Reproduce:
1. on new or upgrade installation
2. add the required udev rules
3. use the initial sync setup screen and nothing happens
4. cancel the bad sync, restart it and type 'pilot-xfer -p /dev/pilot -l` at the
command prompt, and you'll get a list.
Actual results:
No workey, yet pilot-xfer works.

Expected results:
Expected it to sync.

Additional info:
This stuff worked fine in FC6
If I run gpilotd from the command line, the last line I see is "gpilotd-Message:
Using net TRUE". From seeing others' logs, I should see 'setting speed 57600' or
something like that, and a bunch of additional stuff...
Comment 1 David Steckbeck 2007-08-20 23:57:59 EDT
I found some additional steps other's have tried, like adding my account to the
'uucp' group and changing around the udev rules. None of it has worked.
Comment 2 Matthew Barnes 2007-10-02 10:58:57 EDT
Is this problem still present on Fedora 8 Test 2 or later?
Comment 3 Matěj Cepl 2007-11-14 10:08:40 EST
Reporter, could you please reply to the previous question? If you won't reply in
one month, I will have to close this bug as INSUFFICIENT_DATA. Thank you.
Comment 4 David Steckbeck 2007-11-29 09:01:22 EST
I didn't get a chance to try any Fedora 8 Test builds, but did try the full
release, and it's working now. Thanks!
Comment 5 Matthew Barnes 2007-11-29 09:58:50 EST
Cool, thanks for the update.  Closing as CURRENTRELEASE.

Note You need to log in before you can comment on or make changes to this bug.