Bug 253678 - xmms randomly stops playing
Summary: xmms randomly stops playing
Status: CLOSED WORKSFORME
Alias: None
Product: Fedora
Classification: Fedora
Component: xmms (Show other bugs)
(Show other bugs)
Version: 7
Hardware: All Linux
medium
high
Target Milestone: ---
Assignee: Paul F. Johnson
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-08-21 06:52 UTC by Thomas Schweikle
Modified: 2007-12-09 10:29 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-12-09 10:29:10 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Thomas Schweikle 2007-08-21 06:52:40 UTC
Description of problem:
xmms randomly stops playing.


Version-Release number of selected component 
(if applicable):
xmms-libs-1.2.10-36.fc7
xmms-1.2.10-36.fc7


How reproducible:
Start xmms, then play some ogg or mp3 files. 
After a random time waiting xmms will just 
stop playback. Clicking "pause" two times 
makes xmms start playback again exactly at the 
point it stopped.
It looks a lot like xmms internaly pauses 
playback.
Other playsers do have the same problem. Thus 
I think it is not the players, it must be some 
bug within a library all of them are using.


Steps to Reproduce:
1. install xmms and all dependancies
2. start playback with a huge set of mp3- or 
ogg-files
3.
  
Actual results:
xmms will randomly stop playback. sometimes 
within minutes, sometimes it takes hours.


Expected results:
xmms playing until the playlist is exausted, 
without randomly stopping playback.

Additional info:
you can click two times on "pause": with the 
first click xmms will go to pause mode, with 
the second click it will start playing again 
exactly where it stopped.

Comment 1 Thomas Schweikle 2007-08-21 07:01:11 UTC
xmms stopping playback is only noticable because
a. no audio output anymore
b. timecounter does not increment/decrement any more
c. no "pause" sign
d. the title played has playing time left

I have tried other players too:
- kboodle
- gstreamer
- mplayer

all have the same problem.

Comment 2 Thomas Schweikle 2007-12-09 10:29:10 UTC
I do not notice this error anymore with Fedora 8. I assume it fixed!


Note You need to log in before you can comment on or make changes to this bug.