Bug 253752 - upgrade nltk_lite to new nltk
upgrade nltk_lite to new nltk
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: python-nltk_lite (Show other bugs)
7
All Linux
low Severity low
: ---
: ---
Assigned To: Michel Alexandre Salim
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-08-21 14:04 EDT by Jack Tanner
Modified: 2013-01-09 23:24 EST (History)
2 users (show)

See Also:
Fixed In Version: 0.9-0.1.b2.fc7
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-10-08 11:00:06 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
kevin: fedora‑cvs+


Attachments (Terms of Use)

  None (edit)
Description Jack Tanner 2007-08-21 14:04:36 EDT
Description of problem:

F7 is really behind on NLTK packaging. There's also confusion because the
upstream reference release changed from nltk to nltk-lite, and now back to nltk
again.

python-nltk_lite should get obsoleted by python-nltk, and it should get upgraded
to the latest upstream (0.8, out July 1).

Version-Release number of selected component (if applicable):

python-nltk_lite-0.6.6-2.fc7
Comment 1 Michel Alexandre Salim 2007-09-17 17:58:40 EDT
New Package CVS Request
=======================
Package Name: python_nltk
Short Description: Natural Language Toolkit
Owners: salimma
Branches: FC-6 F-7 EL-4 EL-5
InitialCC: 
Cvsextras Commits: no
Comment 2 Kevin Fenzi 2007-09-17 18:47:43 EDT
Should that Package Name be "python-nltk", not "python_nltk" ?
Comment 3 Michel Alexandre Salim 2007-09-17 19:07:10 EDT
Ah, yes. python-nltk -- the underscore in nltk_lite confused my fingers, sorry.
Comment 4 Michel Alexandre Salim 2007-09-17 19:09:13 EDT
The old python-nltk CVS module is still there, actually -- is there any CVS
admin-ing that needs to be done on it, or can I just remove dead.package?
Comment 5 Kevin Fenzi 2007-09-17 19:17:41 EDT
Looks like it just needs F-7 and EL-4, EL-5 branches and it should be good to go. 

I have added those branches. Let me know if you run into any problems with it. 
cvs done.
Comment 6 Fedora Update System 2007-09-25 04:26:21 EDT
python-nltk_lite-0.9-0.1.b2.fc7 has been pushed to the Fedora 7 testing repository.  If problems still persist, please make note of it in this bug report.
Comment 7 Fedora Update System 2007-10-08 11:00:05 EDT
python-nltk_lite-0.9-0.1.b2.fc7 has been pushed to the Fedora 7 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.