Bug 253758 - service startup takes a while
Summary: service startup takes a while
Status: CLOSED DUPLICATE of bug 213705
Alias: None
Product: Fedora
Classification: Fedora
Component: setroubleshoot (Show other bugs)
(Show other bugs)
Version: rawhide
Hardware: All Linux
low
low
Target Milestone: ---
Assignee: John Dennis
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-08-21 18:37 UTC by Jeremy Katz
Modified: 2007-11-30 22:12 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-08-21 21:26:18 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Jeremy Katz 2007-08-21 18:37:42 UTC
setroubleshoot's service startup is one of the noticably longest steps in the
boot process.  Would be nice if we could get the notifications it sends
happening directly from auditd rather than having two different things needing
to start.

Comment 1 John Dennis 2007-08-21 21:26:18 UTC
How are you measuring start up time?

This is a dupe of bug #213705

*** This bug has been marked as a duplicate of 213705 ***


Note You need to log in before you can comment on or make changes to this bug.