Bug 253795 - updatedb crashes on /sys/module/nousb/parameters/
updatedb crashes on /sys/module/nousb/parameters/
Status: CLOSED DUPLICATE of bug 242715
Product: Fedora
Classification: Fedora
Component: mlocate (Show other bugs)
7
x86_64 Linux
low Severity high
: ---
: ---
Assigned To: Miloslav Trmač
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-08-21 19:22 EDT by gax
Modified: 2010-11-02 14:41 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-08-22 06:26:34 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description gax 2007-08-21 19:22:24 EDT
Description of problem:
updatedb crashes on strange inode.

Version-Release number of selected component (if applicable):
mlocate-0.16-1

How reproducible:
run updatedb -v

Steps to Reproduce:
1.
2.
3.
  
Actual results:
#updatedb -v
...
/sys/module/nousb/parameters
updatedb: src/updatedb.c:721: scan_cwd: Assertion 'name_size > 1' failed.
Aborted



Expected results:


Additional info:
#cd /sys/module/nousb/parameters/
#ll 
ls: cannot access : No such file or directory
total 0
-????????? ? ? ? ?            ?

default configuration of fedora 7 on x86_64 Sony Vaio.
Comment 1 Miloslav Trmač 2007-08-22 06:26:34 EDT
Thanks for your report.  This bug is already tracked as #242715.

*** This bug has been marked as a duplicate of 242715 ***
Comment 2 Fedora Update System 2010-11-02 14:41:08 EDT
kdelibs-4.5.2-8.fc14 has been submitted as an update for Fedora 14.
https://admin.fedoraproject.org/updates/kdelibs-4.5.2-8.fc14

Note You need to log in before you can comment on or make changes to this bug.