Bug 253919 - Cannot upgrade from f7 to f8 test1 (7.90)
Summary: Cannot upgrade from f7 to f8 test1 (7.90)
Status: CLOSED DUPLICATE of bug 249908
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda   
(Show other bugs)
Version: 8
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Anaconda Maintenance Team
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-08-22 21:44 UTC by Steve Pershing
Modified: 2008-02-07 19:29 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-08-22 21:49:12 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
error dump from installer (64.86 KB, text/plain)
2007-08-22 21:44 UTC, Steve Pershing
no flags Details

Description Steve Pershing 2007-08-22 21:44:38 UTC
Description of problem:
Upgrade fails and generates bug report to floppy.

Version-Release number of selected component (if applicable):
Fedora8 test1

How reproducible:
Walk through installation prompts as far as possible; then upgrade fails.

Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:

Comment 1 Steve Pershing 2007-08-22 21:44:39 UTC
Created attachment 164192 [details]
error dump from installer

Comment 2 Chris Lumens 2007-08-22 21:49:12 UTC

*** This bug has been marked as a duplicate of 249908 ***


Note You need to log in before you can comment on or make changes to this bug.