Bug 253974 - kdebindigs update (in manager) leads to piruit crash
kdebindigs update (in manager) leads to piruit crash
Status: CLOSED DUPLICATE of bug 253394
Product: Fedora
Classification: Fedora
Component: pirut (Show other bugs)
7
x86_64 Linux
low Severity urgent
: ---
: ---
Assigned To: Jeremy Katz
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-08-23 07:50 EDT by Gennady Krasnikov
Modified: 2007-11-30 17:12 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-08-23 11:20:28 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
dump created (1.89 KB, application/octet-stream)
2007-08-23 07:50 EDT, Gennady Krasnikov
no flags Details

  None (edit)
Description Gennady Krasnikov 2007-08-23 07:50:00 EDT
Description of problem:
After run fedora 7 update at 2007-08-23 (night) in gnome manager.
After restart and running in the most resent kernel.
Only one new update was found by gnom update manager.
This was kdebindigs.
I try to load it and insall.
An error message appear, it ask me to send bug report with dump of the crash,
against piruit


Version-Release number of selected component (if applicable):
fedora 7 update at 2007-08-23 (night)

How reproducible:
start fedora whith the last kernel with gnome envirement.
then try to apdate kdebindigs.


Steps to Reproduce:
1.start fedora whith the last kernel with gnome envirement.
2.update manager report about one update "kdebindigs"
3.try to install

  
Actual results:
crash of piruit reported

Expected results:
installation of kdebindigs

Additional info:
Comment 1 Gennady Krasnikov 2007-08-23 07:50:00 EDT
Created attachment 168581 [details]
dump created
Comment 2 Jeremy Katz 2007-08-23 11:20:28 EDT

*** This bug has been marked as a duplicate of 253394 ***

Note You need to log in before you can comment on or make changes to this bug.