Bug 253987 - malformed modules path in ser.cfg
malformed modules path in ser.cfg
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: ser (Show other bugs)
7
All Linux
low Severity low
: ---
: ---
Assigned To: Andreas Thienemann
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-08-23 09:20 EDT by mattias hellstrom
Modified: 2007-11-30 17:12 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-08-29 13:56:02 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description mattias hellstrom 2007-08-23 09:20:31 EDT
Description of problem:
Paths to modules in the ser.cfg config file gets generated wrongly. "/usr/lib/
ser/modulessl.so"

Version-Release number of selected component (if applicable):
ser-0.9.6-10.fc7

How reproducible:
every reinstall

Steps to Reproduce:
1. yum -y install ser
2. service ser start
3.
  
Actual results:
loadmodule "/usr/lib/ser/modulessl.so"

Expected results:
loadmodule "/usr/lib/ser/modules/sl.so"

Additional info:
I guess this is due to missing trailing slash in modules path in SPEC file.
Dupe of a bug for an obsolete OS: https://bugzilla.redhat.com/bugzilla/
show_bug.cgi?id=199245
Comment 1 Andreas Thienemann 2007-08-29 13:56:02 EDT
Thanks for your report, a new ser release has been built for rawhide, fixing
this bug.

Note You need to log in before you can comment on or make changes to this bug.