Bug 254022 - Keyspan USA-19HS cannot receive information from system
Keyspan USA-19HS cannot receive information from system
Status: CLOSED WORKSFORME
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: kernel (Show other bugs)
5.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Pete Zaitcev
Martin Jenner
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-08-23 13:36 EDT by Kathleen Stott
Modified: 2008-01-24 23:38 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-01-24 23:38:55 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Kathleen Stott 2007-08-23 13:36:17 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8.0.9) Gecko/20070118 Red Hat/1.5.0.9-10.el5 Firefox/1.5.0.9 pango-text

Description of problem:
When customer plugs in Keyspan USA-19HS usb to serial device the driver loads, he opens a terminal.  The usb key is sending out characters, but nothing is going back into the usb key. 

Version-Release number of selected component (if applicable):
kernel-2-6-18-8

How reproducible:
Always


Steps to Reproduce:
1. Plug in Keyspan USA-19hs device when booting.
2.
3.

Actual Results:


Expected Results:


Additional info:
Comment 1 Pete Zaitcev 2007-09-18 17:26:17 EDT
This is a very sketchy report. It may be just a bad Keyspan adapter for all
we know. In general, Keyspan has a decent support and is widely used, so I do
not think such a basic problem can pass unnoticed. So, is there an Issue-Tracker
ticket? Is there a way for us to obtain the equipment in question?
Comment 2 Pete Zaitcev 2008-01-24 23:38:55 EST
Looks like Kathleen has quit (account is gone), she left not I-T number,
so tracks are lost. I'm going to close this, at least for now.

Note You need to log in before you can comment on or make changes to this bug.