Bug 254044 - empty password is prompted for
empty password is prompted for
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: pam (Show other bugs)
rawhide
All Linux
low Severity low
: ---
: ---
Assigned To: Tomas Mraz
Fedora Extras Quality Assurance
:
Depends On:
Blocks: F8Blocker
  Show dependency treegraph
 
Reported: 2007-08-23 15:37 EDT by Jeremy Katz
Modified: 2007-11-30 17:12 EST (History)
1 user (show)

See Also:
Fixed In Version: pam-0.99.8.1-6.fc8
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-09-25 16:08:57 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jeremy Katz 2007-08-23 15:37:21 EDT
If you have an account with a disabled password (like the live CDs do, passwd -d
is run), you now get prompted for the password when logging in both via gdm and
login.  This is a change from the F7 behavior and pretty undesireable from the
point of view of making the logins obvious with the live images.
Comment 1 Tomas Mraz 2007-08-23 17:17:55 EDT
It's actually caused by a change in selinux policy. You can verify that in
permissive mode you won't be prompted. But it will have to be solved in pam_unix
somehow.

Note You need to log in before you can comment on or make changes to this bug.