Bug 254083 - Exception flagged while adding software - running under VMware
Exception flagged while adding software - running under VMware
Status: CLOSED DUPLICATE of bug 253394
Product: Fedora
Classification: Fedora
Component: pirut (Show other bugs)
8
i386 Linux
low Severity low
: ---
: ---
Assigned To: Jeremy Katz
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-08-23 20:05 EDT by Ian Searle
Modified: 2007-11-30 17:12 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-08-24 09:49:38 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Bug dump (1.74 KB, text/plain)
2007-08-23 20:05 EDT, Ian Searle
no flags Details

  None (edit)
Description Ian Searle 2007-08-23 20:05:11 EDT
Description of problem:
Exception when adding new software after installing Live CD on hard drive

Version-Release number of selected component (if applicable):


How reproducible:  Happens every time on i386 and X64


Steps to Reproduce:
1.Ask to Add/Remvoe software
2.Select items to be added
3.Wait while system resolves package dependencies
4.View exception message
  
Actual results:
Exception message

Expected results:
Installed software

Additional info:
Comment 1 Ian Searle 2007-08-23 20:05:12 EDT
Created attachment 172385 [details]
Bug dump
Comment 2 Jeremy Katz 2007-08-24 09:49:38 EDT

*** This bug has been marked as a duplicate of 253394 ***

Note You need to log in before you can comment on or make changes to this bug.