Bug 254085 - Attempted Open Office install generated exception
Attempted Open Office install generated exception
Product: Fedora
Classification: Fedora
Component: pirut (Show other bugs)
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Jeremy Katz
Fedora Extras Quality Assurance
Depends On:
  Show dependency treegraph
Reported: 2007-08-23 20:31 EDT by Steve Corman
Modified: 2007-11-30 17:12 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2007-08-24 10:30:42 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)
Software Manager exception dump (1.59 KB, text/plain)
2007-08-23 20:31 EDT, Steve Corman
no flags Details

  None (edit)
Description Steve Corman 2007-08-23 20:31:54 EDT
Description of problem:
On attempted install of open office base and calc apps from add-remove programs
exception was thrown.  Installer asked me to send dump to you.

Version-Release number of selected component (if applicable):

How reproducible:
Haven't tried more than once--I'm afraid :-)

Steps to Reproduce:
Actual results:

Expected results:

Additional info:
Comment 1 Steve Corman 2007-08-23 20:31:55 EDT
Created attachment 172386 [details]
Software Manager exception dump
Comment 2 Caolan McNamara 2007-08-24 03:10:44 EDT
The exception is that of pirut not that of openoffice.org, so reassigning
Comment 3 Jeremy Katz 2007-08-24 09:57:51 EDT
What's the output of rpm -q pirut yum?

And is this reproducable?
Comment 4 Steve Corman 2007-08-24 10:17:56 EDT
Tried it again and it worked.  Go figure.  Command output was:

Comment 5 Jeremy Katz 2007-08-24 10:30:42 EDT
Okay, it's one of the mirror retry things then.  These should be fixed up in
Fedora 7

Note You need to log in before you can comment on or make changes to this bug.