This service will be undergoing maintenance at 20:00 UTC, 2017-04-03. It is expected to last about 30 minutes
Bug 254140 - VNC installation fails with _X11TransSocketINETConnect() localhost:6001: Name or service not known
VNC installation fails with _X11TransSocketINETConnect() localhost:6001: Name...
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
8
ppc64 Linux
low Severity low
: ---
: ---
Assigned To: Chris Lumens
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-08-24 09:12 EDT by Jochen Roth
Modified: 2007-11-30 17:12 EST (History)
1 user (show)

See Also:
Fixed In Version: test3
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-10-05 04:52:40 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jochen Roth 2007-08-24 09:12:47 EDT
Description of problem:
I tried to install f8test1 on a JS21 blade (ppc64) by using a ppc DVD and the
"vnc" parameter. 
After determining the IP-Address anaconda isn't able to create a VNC server
because of the following message. I was able to install f8test1 by using the
text mode installer.  

Version-Release number of selected component (if applicable):
f8test1

How reproducible:
always

Steps to Reproduce:
1. Burn ppc64 DVD
2. Type "linux64 vnc" at yaboot command prompt
3. wait for the following message
  
Actual results:

Running anaconda, the Fedora system installer - please wait...                 
Probing for video card:   Unable to probe
No video hardware found, assuming headless
Starting VNC...


WARNING!!! VNC server running with NO PASSWORD!
You can use the vncpassword=<password> boot option
if you would like to secure the server.


The VNC server is now running.
Please connect to <fqdn>:1 (9.x.x.x) to begin the install...
_X11TransSocketINETConnect() can't get address for localhost:6001: Name or
service not known

(mini-wm:1307): Gtk-WARNING **: cannot open display: :1
Comment 1 Chris Lumens 2007-08-24 14:11:51 EDT
Are there any error messages on tty3?
Comment 2 Jochen Roth 2007-10-05 04:52:14 EDT
I just tested it again with test3 and it works now. 

Note You need to log in before you can comment on or make changes to this bug.