Bug 25444 - Disk Druid limits maximum partition size
Disk Druid limits maximum partition size
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
7.1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Michael Fulbright
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-01-31 22:19 EST by Sean Dilda
Modified: 2007-04-18 12:31 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-02-19 19:01:31 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Sean Dilda 2001-01-31 22:19:04 EST
This is from Jan 31 rawhide.

I went into disk druid during a laptop install.  This laptop has a 20G
drive, geometry is reported at 2432/255/63 by disk druid.

After wiping all partitions I add a partition of / with size of 1M and grow
to fill disk, it only actually allocates 8032M and reports the drive as
being 42% full at the bottom.    I tell it to add a /usr with the same size
and to grow and it allocates 9546M for that partition and marks the drive
as 92% full at the bottom.  I remove hda1 (slash) and hda5 (/usr) is no
19077M, showing it taking up 100% of the hd at the bottom.
Comment 1 Michael Fulbright 2001-02-01 11:40:37 EST
Make a /boot partition. It is limiting the size of the / partition because it is
the partition currently containing the kernel, which cannot go above the 1024
cylinder limit due to BIOS limitations.

The newer version of the installer which be more verbose about this.
Comment 2 Sean Dilda 2001-02-01 12:35:27 EST
Can it be made to not worry about that if you have supporta for lba32?

Note You need to log in before you can comment on or make changes to this bug.