Bug 25450 - does not add entry to fstab for new cd drives
does not add entry to fstab for new cd drives
Status: CLOSED DUPLICATE of bug 23126
Product: Red Hat Linux
Classification: Retired
Component: kudzu (Show other bugs)
7.1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Bill Nottingham
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-02-01 00:53 EST by Sean Dilda
Modified: 2014-03-16 22:18 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-02-01 00:53:12 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Sean Dilda 2001-02-01 00:53:09 EST
Installed Jan 31st rawhide on my laptop with the floppy drive in.  Shut it
down, took the floppy out and put the DVD drive in.  When it booted, kudzu
prompted me and I told it to configure the DVD drive.  It created the
/dev/cdrom symlink and /mnt/cdrom/, however there is no entry for it in
/etc/fstab
Comment 1 Bill Nottingham 2001-02-01 16:58:52 EST

*** This bug has been marked as a duplicate of 23126 ***

Note You need to log in before you can comment on or make changes to this bug.