Bug 254581 - Install failure with dump requested to send to Bugzilla
Install failure with dump requested to send to Bugzilla
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
7
i386 Linux
medium Severity low
: ---
: ---
Assigned To: David Cantrell
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-08-25 20:34 EDT by Bob Littlefield
Modified: 2008-04-24 12:30 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-04-24 12:30:44 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Dump from install failure (50.80 KB, text/plain)
2007-08-25 20:34 EDT, Bob Littlefield
no flags Details

  None (edit)
Description Bob Littlefield 2007-08-25 20:34:02 EDT
Description of problem:Unable to install install image then error on installing
components


Version-Release number of selected component (if applicable):Fedora core 7


How reproducible:Upon install


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Bob Littlefield 2007-08-25 20:34:02 EDT
Created attachment 172701 [details]
Dump from install failure
Comment 2 Bob Littlefield 2007-08-25 20:37:20 EDT
Fedora core 1 runs just fine on this system. Just wanted to become current.
Comment 3 David Cantrell 2007-08-27 10:46:30 EDT
Are you trying to upgrade or install fresh?
Comment 4 Bob Littlefield 2007-08-27 11:07:51 EDT
This is a fresh install using a different hard disk on the same system that runs
Fedora core 1. The system is an AMD Athlon 700 MHz with 512K memory.
Comment 5 David Cantrell 2007-08-27 11:11:53 EDT
(In reply to comment #4)
> This is a fresh install using a different hard disk on the same system that runs
> Fedora core 1. The system is an AMD Athlon 700 MHz with 512K memory.
                                                     ^^^^^^^^^^^^^^^^

Fedora needs more than half a megabyte of memory.

Looking at the dump file, this appears to be a dupe of another bug we've fixed
in rawhide.  Could you test an installation using the Fedora Development tree?
Comment 6 Bob Littlefield 2007-08-27 11:28:51 EDT
Sorry the memory on the system 512 MB not KB. I don't think anything except dos
runs on 512 KB. 
Comment 7 David Cantrell 2007-08-27 11:37:46 EDT
Should be good to go on that.  Let me know if the Fedora Development installer
works and you don't see that traceback.  I'm pretty sure we fixed the issue, but
I'd like to make sure from you.

Note You need to log in before you can comment on or make changes to this bug.