Bug 2547 - gmc does not work without 75dpi fonts
Summary: gmc does not work without 75dpi fonts
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: distribution
Version: 6.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jonathan Blandford
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-05-04 18:55 UTC by sahag
Modified: 2013-04-02 04:13 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 1999-06-11 18:21:21 UTC


Attachments (Terms of Use)

Description sahag 1999-05-04 18:55:30 UTC
I tried to switch to TT fonts , so I installed TT fonts in
xfs and uninstalled 75dpi fonts ( I did not have 100 dpi
neither) . After that gmc stopped running. When I was
starting GNOME . gmc was loading giving some kind of error
then crushing and loading again infinitely. only
<Ctrl>-<Alt>-<Backspace> helped. While KDE was working
without problems. after I installed 75dpi fonts gmc worked
again.
Hope you will fix it.
Thanks for your attentoin.

Comment 1 Preston Brown 1999-06-11 18:21:59 UTC
Most X programs rely on either the 75 or 100dpi fonts being installed,
as it includes the 'fixed' font as well as a few other essentials.

You will need to have these installed to have a functional X.
However, if you want TrueType fonts to be used preferentially, please
just move the directory with the truetype fonts in it higher in the
path (edit /etc/X11/fs/config).

------- Email Received From  Petrosyan Sahak <sahag@mail.ru> 06/11/99 14:45 -------


Note You need to log in before you can comment on or make changes to this bug.