Bug 25475 - Unresolved dependency of canna-devel on canna
Unresolved dependency of canna-devel on canna
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: Canna (Show other bugs)
7.1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Matt Wilson
David Lawrence
Florence RC-1
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-02-01 09:26 EST by David Lawrence
Modified: 2013-04-17 13:13 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-02-03 18:56:51 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Derek Tattersall 2001-02-01 09:26:46 EST
Doing an "everything" install from the qa0201.0 tree  in English with
English as the user language shows an unresolved dependency of canna-devel
on canna.
Comment 1 Glen Foster 2001-02-01 14:59:40 EST
This defect is considered MUST-FIX for Florence Release-Candidate #1
Comment 2 Nakai 2001-02-03 18:56:47 EST
I added the Requires: Canna >= 3.5b2 lines to Canna-devel spec.

Now it is the anaconda problem, isn't it?
Comment 3 Matt Wilson 2001-02-07 15:59:16 EST
changed the requirement for Canna-devel to be on Canna-libs (which is correct
for development)

Note You need to log in before you can comment on or make changes to this bug.