Bug 25489 - pcd bug
pcd bug
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: kernel (Show other bugs)
7.1
i386 Linux
medium Severity low
: ---
: ---
Assigned To: Tim Waugh
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-02-01 11:23 EST by Tim Waugh
Modified: 2007-04-18 12:31 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-04-11 08:54:10 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Tim Waugh 2001-02-01 11:23:01 EST
After I do: modprobe bpck; modprobe pcd; modprobe -r pcd, I get:

Trying to free nonexistent resource <00000378-0000037f>
Comment 1 Arjan van de Ven 2001-02-01 12:10:53 EST
Remember that the IDE layer releases the resources for all its drivers.
If the parport layer does the same, you're having fun. (The PCMCIA layer
does this, the workaround is to re-aquire the resources after the IDE
layer released them, so the parport layer can release them again)
Comment 2 Tim Waugh 2001-02-26 07:50:32 EST
This doesn't seem to happen any longer.  I think this might have been a bug
somewhere else, since fixed.
Comment 3 Tim Waugh 2001-02-28 16:30:16 EST
Oh wait, it only happens when parport_pc is loaded.
Comment 4 Arjan van de Ven 2001-04-18 10:42:51 EDT
fixed in 2.4.4-pre1 -> we've merged that in cvs / rawhide

Note You need to log in before you can comment on or make changes to this bug.