Bug 254941 - kernel-xen-2.6.20-2931.fc7 crash on boot
kernel-xen-2.6.20-2931.fc7 crash on boot
Status: CLOSED DUPLICATE of bug 252301
Product: Fedora
Classification: Fedora
Component: kernel-xen (Show other bugs)
7
i686 Linux
medium Severity high
: ---
: ---
Assigned To: Eduardo Habkost
Virtualization Bugs
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-08-26 08:34 EDT by vikram goyal
Modified: 2009-12-14 15:38 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-10-22 10:33:33 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
/var/log/messages (12.75 KB, text/plain)
2007-08-26 08:34 EDT, vikram goyal
no flags Details
/var/log/messages (105.44 KB, text/plain)
2007-08-26 08:36 EDT, vikram goyal
no flags Details

  None (edit)
Description vikram goyal 2007-08-26 08:34:07 EDT
Description of problem:


Version-Release number of selected component (if applicable):
kernel-xen-2.6.20-2931.fc7

How reproducible:
just boot

Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 vikram goyal 2007-08-26 08:34:07 EDT
Created attachment 172901 [details]
/var/log/messages
Comment 2 vikram goyal 2007-08-26 08:36:22 EDT
Created attachment 172921 [details]
/var/log/messages

full messages
Comment 3 Eduardo Habkost 2007-08-27 13:26:52 EDT
Are you able to get the output of 'xm dmesg' after the crash?

It should contain information on why xen_l2_entry_update() failed.
Comment 4 Eduardo Habkost 2007-09-25 10:33:57 EDT
This looks like the problem reported on bug #252301, caused by HIGHPTE. 
kernel-xen-2.6-2.6.20-2934.fc7 (that has HIGHPTE disabled) should solve the 
problem.

Could you test kernel-xen-2.6-2.6.20-2934.fc7?
Comment 5 vikram goyal 2007-10-22 10:00:13 EDT
running kernel-xen-2.6.20-2936.fc7, there was no crash, so I think the bug may
be closed as solved.
Comment 6 Eduardo Habkost 2007-10-22 10:33:33 EDT

*** This bug has been marked as a duplicate of 252301 ***

Note You need to log in before you can comment on or make changes to this bug.