Bug 25508 - backspace and DEL keys not mapping properly
Summary: backspace and DEL keys not mapping properly
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: XFree86   
(Show other bugs)
Version: 7.0
Hardware: i586 Linux
medium
low
Target Milestone: ---
Assignee: Mike A. Harris
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-02-01 18:45 UTC by Need Real Name
Modified: 2007-04-18 16:31 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-02-01 18:45:50 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Need Real Name 2001-02-01 18:45:46 UTC
After a normal install, selecting a US PS2 keyboard, in the pre-X login the
backspace key works as erase but the Delete key yields a character code
sequence "^[[3~".  In Gnome terminal emulation, neither backspace nor
delete work -- both ring a bell and echo "~" -- but ^H works just fine as
erase, even though stty -a shows erase being ^? (which I believe meant
DEL).

I tried calling this in to installation support, but they had never heard
of this before.

If I haven't given enough information to identify this problem, I need to
know what test to try next.

The same keyboard (through a Belkin Omni KVM switch) drives a copy of
RedHat 4.2, with no problem.

Comment 1 Need Real Name 2001-02-03 22:23:06 UTC
I have been fiddling with X configuration and in the process, this problem has 
gone away.  I don't understand how I got here or what I did to fix the problem, 
but since it no longer happens, I can't track anything down and have to mark 
this as notabug.

 - Carl



Note You need to log in before you can comment on or make changes to this bug.