Bug 25509 - Identical monitor names to choose from
Summary: Identical monitor names to choose from
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: Xconfigurator   
(Show other bugs)
Version: 7.1
Hardware: i386 Linux
medium
low
Target Milestone: ---
Assignee: Preston Brown
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-02-01 18:55 UTC by Michael Young
Modified: 2007-04-18 16:31 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-02-01 18:55:25 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Michael Young 2001-02-01 18:55:22 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.75 [en] (X11; U; SunOS 5.6 sun4u)


In the Monitor Setup menu (text version at least) several monitors are
listed with identical names (eg. ADI Duo is listed 5 times). A quick look
at the start of the file /usr/X11R6/share/Xconfigurator/MonitorDB suggests
that
these are probably the same monitor with slightly different EISA ID
numbers. In
my opinion, the problem is more cosmetic than technical; it looks bad if
you have to scroll through a very long list where several entries appear to
be the same, and it could also confuse new users who happen to have one
of the monitors listed several times.

Reproducible: Always
Steps to Reproduce:
1.run Xconfigurator on a system where the monitor is not auto-detected
2.
3.

Comment 1 Preston Brown 2001-02-01 19:20:45 UTC
fixed in 4.6.6-1 and later.  Thank you for the report.

Comment 2 David Balažic 2001-02-12 17:56:47 UTC
In GUI install the Hyundai group appears twice. Once as
"Hyundai" and once as "Hyundai Electronics Industries Co., Ltd."
They have some common entries, but also have duplicates in the same "folder".
For example "Hyundai HT-7695B" appear 2 times in both groups, 4 times total !

Comment 3 Preston Brown 2001-02-12 18:55:10 UTC
fixed in rawhide today.  Thanks for the additional note.


Note You need to log in before you can comment on or make changes to this bug.