This service will be undergoing non-disruptive maintenance at 07:20 UTC, 2018-12-14. It is expected to last approximately 30 minutes
Bug 25532 - install freeze
Summary: install freeze
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
(Show other bugs)
Version: 7.0
Hardware: i586 Linux
medium
medium
Target Milestone: ---
Assignee: Michael Fulbright
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-02-01 21:43 UTC by jszada
Modified: 2007-04-18 16:31 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-02-06 20:30:49 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description jszada 2001-02-01 21:43:44 UTC
I attempt to install the entire Red Hat package. At the end of installing 
the last package, I receive the following lines, with a message that this 
is a bug that should be reported to bugzilla. Here it is:

Traceback  (innermost last)

File "/var/tmp/anaconda-7.0.1/usr/lib/anaconda/iw/progress_gui.py" 
line 20 in run
     rc = self.todo.doinstall ()

File "/var/tmp.anaconda-7.0.1/usr/lib/anaconda//todo.py", line 1619, 
indoinstall
     self.createCdrom()

File "/var/tmp/anaconda-7.0.1/usr/lib/anaconda/todo.py", line 1189, 
increateCdrom
     os.symlink(device, self.instPath + "/dev/" + cdname)

OSError: [Errno 28] no space left on device

Comment 1 Michael Fulbright 2001-02-01 22:16:36 UTC
Make sure your '/' partition is at least 100M in size.

Comment 2 jszada 2001-02-02 04:30:09 UTC
The suggestion to insure 100mgs in the "/" directory worked.  What disturbed me 
was the fact that that info was not contained anywhere in the documentation for 
installation. Anyway, it is installed, and I thank you for your asssistance.

Comment 3 Michael Fulbright 2001-02-06 20:30:44 UTC
Glad that it helped. I have put a message in the Fisher beta which notified the
user if / seems to be too small.


Note You need to log in before you can comment on or make changes to this bug.